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How to use the LMS (Learning 
Management System) by student 
 

Access LMS 
 
 
To access the LMS, visit the AC- Kuwait website and click on LMS link as indicated in below 
snap: 
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Logging In 

 
In order to access most of the LMS features, you must log in. 
1. On the Login window, enter your Username. 
2. Enter your Password. If You Forget Your Password, refer to IT department to reset or 
provide a new password. 
3. Press OK. 
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LMS Home Page 
 

After logged in, you get the below LMS home page: 

 

 

Access the course 
 

Select the course you want to work on from the “course you are studying” on the right side of 

the window: 
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Course Home Page 
 

The Course Home page is displayed when a user clicks a link of a necessary course on the 

SharePoint LMS Organization Home Page. 

 

 

 

 

The Course Home page displays general description of a course and gives a user an access to 

the basic modules of the course. To access the course modules, click a corresponding icon on 

the Course Tools menu: 
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Name Description 

Announcements Allows managing course announcements 

Calendar Allows posting events to notify other users 

Documents Allows working with course documents 

Learning Path Allows managing course learning paths 

Links Allows managing course links 

Quizzes Allows managing course quizzes 

Drop Box Allows managing files for shared usage 

Plagiarism Allows checking items for plagiarism 

Assignments Allows setting course home tasks 

Attendance Allows registering student’s attendance 

Discussion Board Brings users to the course forum 

Chat Brings users to the course chat room 

Conference Allows entering Online Video Conference 

Grade Book Allows setting grades for course students 

Tracking Allows tracking statistics within course modules 

Wiki Page Library Allows creating documents users want to share with other course members 

Seating Chart Allows creating a class seating chart 

Reports Allows scheduling report on attendance and time spent by learners in each 
course section 

Mailbox Allows managing message sharing 

Learners & 
Groups 

Allows managing the membership of course groups 

Staff Contains information about course teachers, administrators, faculty staff etc. 

Roster Contains information about course learners 

Help Displays online SharePoint LMS documentation 
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Announcements 
 

Announcements are intended for informational purposes: a user who needs to share some 

important messages with others should create an announcement that will be viewed by all 

course participants (Learners and a Teacher). The information will be displayed on the Home 

Page as well as on the Course Home page (if other is not specified by the Course Home page 

settings). 

To get to the Announcements section, enter the necessary course and click the 

Announcement icon in the left Tools menu. The list of available announcements will be shown 

in the main workspace area: 

 

 

The home page of this section displays the current month announcements list with a possibility 

of their editing and deleting. To work with an announcement, move the mouse over the name of 

the announcement, click on the triangle and select the necessary option form the context menu. 

 

NOTE: For better representation, you can change the list view. From the View list, select the 

necessary view (select Current to view up-to-date announcements, select All to view all 

announcements). 

 

Column names at the top of the list are clickable and allow you to sort announcements in 

ascending or descending order:  

• Use the Title link to sort or filter announcements by title; 

• Use the Modified link to sort or filter announcements by modification date; 

• To remove filter criteria, click the necessary link in the column head, and then select the 
Clear filter option from the context menu. 
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The Actions and Settings buttons on the List tab allow performing actions and operations 

typical for SharePoint. 

Adding Announcements 

To create a new announcement, do the following: 

1. Enter the necessary course; 
2. Go to the Announcements section; 
3. On the Items tab, click the New item button: 
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4. Fill out the open form (fields marked with an asterisk are required to be filled): 

 

− Title – type the name of the new announcement (the field is required). 

− Body - type the full information of the announcement. Use the embedded Visual Editor to 
format the description text. 

− Keywords – specify words which will help learners find necessary documents (keywords 
should be entered in the site search field at the top of the page). 

− Start Date- Specify the date from when the announcement will be valid. If the start date is 
not specified, the announcement will become visible after you save the changes). 

− Expires– Specify the date for the announcement to become invalid. If the date is not 
specified, the announcement will be available for an indefinite period of time. 

 

 
Fig. ‘Announcement creation form’ 
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5. If you want to attach a file to the announcement, click Attach File, and then browse the 
necessary file in the opened form. Click Save to attach the file. 

6. Click Save at the bottom of the form to add the announcement. 

Viewing Announcements 

To view an announcement, do the following: 

1. On the Course level, go to the Announcements. 
2. Select the announcement you want to view and click the down arrow to open the drop-

down menu: 
 

 

Fig. ‘Viewing Announcement’ 

 

3. Select View Item in the drop-down list. A new page with the announcement will open: 
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Fig. 

‘Announcement view form’ 

The ribbon of the dialogue box comprises the rest of the menu options for managing the 

announcement. The ribbon top buttons allow users to perform the following operations: 

− Editing the announcement - click Edit Item to modify the announcement. 

− Viewing the announcement version history - click Version History to view the history of 
the changes made to the announcement and/or view the previous versions. 

− Managing permissions - click Manage Permissions to assign users and group 
permissions to this item. 

− Deleting items - click Delete Item to delete the announcement. 

− Making notifications - click Alert Me to manage notification settings. 
 

4. Click Close. 

Editing Announcements 

To edit the announcement, do the following: 

1. On the Course level, go to the Announcements. 
2. Specify the announcement you want to edit by placing the cursor on the announcement 

name. 
3. Click the down arrow to the right of the necessary announcement to open the drop-down 

menu. 
4. Select Edit in the drop-down list.  
5. Modify the necessary fields. 
6. Click Save to save the changes. 

Deleting Announcements 

To delete an announcement, do the following: 

1. Click the down arrow to the right of the necessary announcement to open the drop-down 
menu. 
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2. Select Delete Item from the list. 
3. Confirm the deletion. The item will be sent to Recycle Bin of the site. 
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Documents 

Document Home Page 
 

The Documents section of the system allows you to create a repository of files that can be 

downloaded or viewed online by your learners. 

To work with course documents, enter the course and click the Documents link in the left Tools 

menu. The system will display a list of course folders and documents organized as a tree 

structure. Each folder or document in the list is characterized by its type, name when it was 

modified, person who last made changes to the document and description. 
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View/Download a document 
 

Method 1: 

1. Enter the necessary course.  
2. In the left Tools menu, click Documents. The list of available documents will be shown in 

the main workspace area. 
3. Click the name of the necessary document,  

 

 
 

The system will either display the document or offer it for downloading at the bottom of the 
window as attached below: 
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4. Show the file in folder or open it. 
 

 

 

 

Method 2: 

1. Enter the necessary course.  
2. In the left Tools menu, click Documents. The list of available documents will be shown in 

the main workspace area. 
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3. Click on the three dots at the end of the file name then choose “Download a copy” as 
attached below: 

 

 

 

The system will either display the document or offer it for downloading at the bottom of the 
window as attached below: 
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4. Show the file in folder or open it. 
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Method 3: 

 

Repeat the above steps using the Files and Library tabs at the top allow performing actions 

and operations typical for SharePoint like view or download the files. 
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Mailbox 

The Mailbox option allows you to send and receive e-mail messages. 

To work with the mailbox, enter the necessary course and click the Mailbox icon in the left 

Tools menu. The system will show contents of your mailbox: 

 

 

 

TIP: For better representation, you can modify the list view. From the View list select what 

messages should be visible: all (my items), sent or received. 

 

Column names at the top of the list are clickable and allow you to sort messages in ascending 

or descending order. In addition, you can filter messages by various criteria:  

▪ Click the Subject, Created, From or To links and select the required value (all 
messages that do not match the selected criteria will be hidden); 

▪ Use the attachment column link to display messages with or without attachments 
only. 

▪ To remove filter criteria, choose the necessary link and select Clear filter from option. 
 

 

The Actions and Settings buttons at the top of the list allows performing actions and operations 

typical for SharePoint. 

To preview a mailbox message, click its name in the list. 
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Buttons at the top of the message allow performing the following operations: 

Click Reply to answer a letter; 

Click Edit Item to modify the message; 

Click Delete Item to move the message to the Recycle Bin; 

Click Alert Me to work with notification settings. 

 

To close the message and go back to the mailbox, click Close.
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Viewing Mailbox 

 

To view the mailbox, do the following: 

 

1. On the course level, go to Course Tools > Mailbox; 
2. Once you have done it, the Mailbox items list will appear: 

 

 

 

By default, the Mailbox items list will show both sent and received item. To change the view of 

the Mailbox items list, do the following: 

 

1. On the course level, go to Course Tools > Mailbox; 
2. Once you have done it, the Mailbox items list will appear; 
3. On the ribbon, go to the List menu; 
4. Go to Manage Views section, open My Items drop down and select the needed view: 
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• Received items – displays all messages that have been received by the user. To view 

the received items only, select Received from the drop down. The Received items list 

will appear: 

 

 

• Read items – displays all messages that have been read by the user. To view the read 

items only, select Read from the drop down. The Read items list will appear: 
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NOTE: It is impossible to mark the message as unread. 

All Received Messages are marked as Read ( ) and Unread ( ) with the corresponding 

icon. 

Column Read have filter that allow the user to filter the messages by Read/Unread. 

 

 

• Sent items - displays all messages that have been sent by the user. To view the sent 

items only, select Sent from the drop-down menu. The Sent items list will appear: 
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NOTE: 
All Messages sent by user are marked as Sent ( ) with the corresponding icon. 

 

• Replied items - displays all messages that have been answered by the user. To view 

the replied items only, select Replied from the drop-down menu. The Replied items list 

will appear: 
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NOTE: Once the user sends a reply to the message, the icon of the messages changes to ”Replied”. All 

Replied Messages are marked as Replied ( ) with the corresponding icon. 

Replied Messages are marked as Received and Read accordingly for the addressee. 

Messages can be filtered by the Replied/Unreplied status in the Replied Column: 

 

NOTE: As in existing aggregated SharePoint LMS web parts, Mailbox web part has the Disable Cache 

property. If the property is checked cache in the web part will be disabled. If the property is 

unchecked data that is shown in the web part will be cached with cache timeout of 10 minutes. 

 

 

Sending Messages 

 

If you want to send a message to another system user: 

1. Enter the necessary course 
2. Click the Mailbox link in the Course Tools menu. The system will display contents of 

your mailbox. 
3. Click New Item above the list of messages. The following form will be opened: 
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4. Fill out the form fields as described in below (fields marked with an asterisk are required 
to be filled out): 

− Subject – Enter the subject of the message 

− To - Enter the user for whom the message is intended. To check whether this 

user exists in the system, click the Check Names icon ( ). If a user with this 
name does not exist, the system will display a red error message. If you do not 
know exact name of the user for whom the message is intended, click the 

Browse icon ( ) and search for the necessary user, select Learners or 
Teachers depended on whom you want to send to. 
Double click on the person name, or click the person name and then click on 
Add button and once finished, click OK as shown below: 
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− Message – Enter the text of the massage. Use the embedded editor to format the 
text. 

5. If you want to attach a file to the message, click the Attach file button in the top left 
corner and specify the path to the necessary file on your computer 
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Click on Choose file button: 
 

 
 



 

28 
 

Specify the location path and then select the desired file to attach and then click on Open 

button: 

 

 
 
 
The file will be added as below, click OK: 
 

 
 
Also, the file will appear in the new mailbox message window, you can delete it if you are not 
sure about it, if confirmed, click Save: 
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After click Save, the message will be delivered, and it will be shown on the mailbox home 
page as below: 
 

 
 
 
 
 
 
 
 
6. Click Spelling to check spelling 
7. When finished, click the Save to send out the message to the specified user; click 

Cancel to discard changes and navigate back to the list of messages. 
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Replying to a Message 

To reply a message, 

1. Enter the necessary course. 
2. Click the Mailbox link in the Tools menu. The system will display contents of your 

mailbox. 
3. Click the name of the message you want to reply to. 
4. Click the Reply button: 

 

 

 

5. Enter the text of the message. Note that you have the text of the original message included 
into the text field to enable user to track the conversation. 
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6. Click Reply to save changes. Click Cancel to discard changes. 
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Quizzes 
 

View Quizzes 
 

To view the list of current Quizzes, do the following: 

1. Open the needed Course; 

2. On the Tools menu select Quizzes. The list of current quizzes will appear: 

 

 

 

The Quizzes page contains three sections: Quizzes, Surveys, and Questions Pools. 

 

The Quizzes section contains a list of quizzes, the Surveys section contains a list of surveys, 

and the Question Pools section contains a list of question pools.  
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Start Answering the quiz 
 

To start the created quiz, do the following: 

1. On the course level, go to Course Tools>Quizzes; 
2. Click the Quizzes icon; 
3. The list of Quizzes, Surveys and Question Pools will appear. Select the needed quiz by 

putting the cursor arrow on it: 
 

 

 

4. Click the drop-down arrow against the quiz name to open the Edit Content Block drop 
down menu; 

5. From the drop-down menu, select Start: 
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6. Once you click Start, the quiz is on; 
7. If you are allowed to take the attempt, the following message will appear: You are about 

to begin n. attempt. Press NEXT to begin. 
 

 

 

The form specifies the number of attempts allowed. 

 

NOTE: If the learner is not allowed to take an attempt, he sees a message: ‘You cannot start this quiz. 

Out of attempts. This quiz allows n. attempt(s)’: 
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Click Cancel button to omit the attempt. Once you click the button, you will see the All Attempts 

list. 

 
8. Once you click Next, the quiz form will appear: 
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NOTE: Click Next to navigate between quiz question pages or just to skip some questions to finish 

them later. Number of skipped questions will be displayed (Skipped: n.). Note please that 

after clicking the Next or Previous buttons all answered questions will be saved and you will 

not be able to change them anymore (the answering field will be inactive): 

 

 

 

NOTE: When users answer Drop Down, True or False, Multiple Choice, Multiple Answer, Matching, 

Gap Fill, Hot Spot questions they can uncheck the answers clicking the Clear button: 
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Note please that after clicking the Next or Previous buttons all answered questions will be 

saved (see previous NOTE). 

 

9. Complete the quiz questions and click the Next button to proceed. The following form will 
appear displaying user’s score, grade and number of skipped questions. Click the Finish 
button to submit the quiz. Note please, that after submitting the quiz a user won’t be able 
to answer skipped questions: 

 

 

 

NOTE: To review the attempt, click the Review link: 
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The following form will appear: 

 

After you have reviewed the quiz, click Close.  

 

10. Click finish to see the All Attempts list. 
  



 

39 
 

Assignments 
 

View Assignments 
 

The Assignments section allows users to set assignments within the course and view the 

results of performing assignments.  

To access the Assignments section, click the Assignments link on the Course Tools menu. The 

Assignments section is represented as Assignment Calendar by default. 

 

 

 

Assignment Calendar (the Calendar view) should be differentiated from the Assignment Tasks 

(the All Tasks view) which can be accessed through the View Learner’s Assignments link 

(available when moving the mouse cursor on the assignment name). 
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Submit an Assignment 
 

Note: If the due date is finished, you will not be able to submit the assignment. 

 

If you want to submit an assignment to the instructor: 

1. Enter the necessary course 
2. Click the Assignment link in the Course Tools menu. The system will display all the 

assignments assigned to you inside this course. 
3. Click the assignment you want to submit. 
4. Click on Edit Item from the view menu as shown below. 
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5. Put your answer inside the description box or you may attach file. 
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If you attach file, follow the below steps: 

 

Click on Choose file button: 
 

 
 

Specify the location path and then select the desired file to attach and then click on Open 

button: 
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44 
 

The file will be added as below, click OK: 

 

 
 
Also, the file will appear in the new mailbox message window, you can delete it if you are not 
sure about it, if confirmed, click Save: 
 

 

 

If you are sure about the file and confirm everything is ok, click the Submit button. 

 

 

Note: If you click the submit button to send the assignment, you will not be able to submit it 

again. 
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Discussion Board 

The Discussion Board section allows a user to leave some messages so that other course 

participants can react to these messages in some way and leave their opinion about them.  

Discussion boards are created within the frames of separate courses. Only users who take part 

in the course can view its discussion boards and add their own messages to them. To access 

the course discussion board, enter the necessary course and click the Discussion Board icon 

in the Course Tools menu. 

The Discussion Board tool has 3 levels: 

➢ Discussion Board (contains categories to facilitate discussions filtering). 
➢ Discussions (contains topics for discussion created inside discussion boards). 
➢ Replies (discussion threads). 

 

Adding Discussion to Discussion Board 

To add a new discussion to the forum, do the following: 

1. Enter the necessary course. 
2. On the left Tools menu, click Discussion Board. 

3. Click a discussion board name, and then click Add new discussion ( ) and complete 
the open form as described below: 
 

 
Fig. ‘Discussion Board section’ 
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− Subject – type the subject of the discussion (the field is required). 

− Body – describe the topic of the discussion. 
To attach a file, click the Attach File or Upload File link and browse the necessary 

file. Click OK. 

To check spelling, click the Spelling link. 

 

4. Select and enable the box of Question as shown below. 
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5. Click Save. 

Insert Audio or Video file into Discussion Board 
 

To add audio or video file in a new discussion to the forum, do the following: 

1. Enter the necessary course. 
2. On the left Tools menu, click Discussion Board. 
3. Choose either Start New Discussion or View Discussion Board.  
 

 
 

 
 

4. If you select View Discussion Board, click New Discussion as shown below: 
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If you click Start New Discussion, you will get the following window: 
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Click inside the Body box in order to have the Insert menu commands at the top of the window: 

 

 

 

Click Choose File button: 
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Locate the path of the audio or video file, select it then click Open button: 

 

 

 

File uploaded, click OK 
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You get the below window that the file inserted successfully: 
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Editing Discussion 
To edit a discussion, do the following: 

1. On the left Tools menu, click Discussion Board.  
2. Click the name of the necessary discussion board. 
3. Click the discussion name or the down arrow next to it and select Edit Item from the drop-

down list. 
4. Modify the discussion as necessary. 
5. Save the changes. 

 

Deleting Discussion 
To delete a discussion, do the following: 

1. Click the Discussion Board item in the left Tools menu. 
2. Click the name of the necessary discussion board 
3. Point over the necessary discussion and press the down arrow in the appeared box. 
4. Click the discussion name or the down arrow next to it and select Delete Item from the 

drop-down list. 
5. Confirm the deletion. 
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Viewing and Posting Replies 

To read replies posted for a certain topic or post your own replies, do the following: 

1. On the left Tools menu, click Discussion Board.  
2. Click the discussion board name or the down arrow next to it and select View Discussion 

Board from the drop-down list. OR simply click the discussion board name. The list of 
discussions will be opened. 

 

TIP: Column names at the top of the list are clickable and allow you to sort announcements in 

ascending or descending order:  

• Use the Subject link to sort or filter replies by subject; 

• Use the Created By link to sort or filter replies by author; 

• Use the Last Updated link to sort or filter replies by the last updated date; 

• To remove filter criteria, click the column name and select Clear filter from option from 
the context menu. 

3. Click the necessary discussion from the list. The system will open discussion details 
page. 

 

 

 

NOTE: Note that if corresponded permissions are granted to you, you may have an ability to 

manage discussion replies. To do so, click the View Properties link next to the required reply 

and choose whether to create a new reply, edit or delete the reply, or work with notification 

settings. 

 

4. To reply to a certain post, click the Reply link under the post, or just enter your reply in 
the Add a reply field with the help of the Visual Editor, attach a file if needed and save 
changes: 
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IET Helpdesk Contacts: 
 
Phone number: 22060299 
 
Email: helpdesk@ac-kuwait.edu.kw 
 
IT mobile: 97172718 
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